Issue 124258 - Spellchecker working now thank you
Summary: Spellchecker working now thank you
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Installation
Classification: Application
Component: update notifications (show other issues)
Version: 4.0.1
Hardware: PC Windows XP
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-18 14:41 UTC by alanmarch
Modified: 2017-05-20 09:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alanmarch 2014-02-18 14:41:47 UTC
After reinstalling windows xp with all the updates, and the latest version of open office, i downloaded the English Language Pack 4,0,1. Java is up to date and working.
Instructions carried out to the letter when installing ( 5 times now) I just can not get it to work on any of my files. 
Not sure if its reverent but the spell check on this [page on Firefox works great.
Comment 1 Rainer Bielefeld 2014-02-18 14:50:17 UTC
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Please feel free to reopen this Bug if you find evidence that we have an independent issue here  (for example because the workaround for the other bug does not work for you).

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 alanmarch 2014-02-23 13:17:55 UTC
Fix worked a treat, i just renames "user" file and opened a text doc spell check is working great
Thank you