Issue 124290 - canadian english dictionary not work
Summary: canadian english dictionary not work
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-21 21:28 UTC by pogman
Modified: 2017-05-20 10:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
description of what is not working (780 bytes, text/plain)
2014-02-21 21:28 UTC, pogman
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pogman 2014-02-21 21:28:44 UTC
Created attachment 82660 [details]
description of what is not working

Canadian dictionary is not working. All words are underlined doing a spell check even though all english dict are installed.

This has never happened before and I have used AOO for years.

Any suggestions?

Thanks Domenic
Comment 1 Rainer Bielefeld 2014-02-21 22:13:46 UTC
You already told this as "Bug 124273 - canadian english dictionary not work"

Please ask for help in forum if you don't get it working!

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 pogman 2014-02-21 22:59:25 UTC
Thanks!!!  Going to the USER directory and changing it to USER.OLD fixed everything and the dictionary is working again.

Thanks very much. Pogman