Issue 124340 - Standart file link (e.g. .doc, .xls etc.)
Summary: Standart file link (e.g. .doc, .xls etc.)
Status: CLOSED DUPLICATE of issue 4414
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: 3.4.1
Hardware: All Windows, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-28 13:28 UTC by Martin Motschmann
Modified: 2017-05-20 09:44 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Motschmann 2014-02-28 13:28:13 UTC
Hallo,

this time it's not a bug - it's a requirement.

In our company we use OO3.41 as standart. Parallel to OO in some cases MSO 2010 is in the computer too.

Fact is: the program installed at last sets the file link for e.g. .doc and .xls to itself. So we decided to install first MSO then OO.

But: When MSO gets patches the file link is beeing reseted to MSO.

Is there any posibility to integrate a little tool into OO to reset the file link back to OO again without repairing the program (OO) or without reinstalling it?

Thanks. Martin
Comment 1 Rainer Bielefeld 2014-02-28 16:52:46 UTC
This one is a DUP of "Bug 4414 - Allow for MSOffice file associations post-install"

*** This issue has been marked as a duplicate of issue 4414 ***