Issue 124388 - openoffice-qa mailing list archive February 2014 not shown in Browser
Summary: openoffice-qa mailing list archive February 2014 not shown in Browser
Status: CONFIRMED
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Mailing lists (show other issues)
Version: current
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://mail-archives.apache.org/mod_m...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-10 05:39 UTC by Rainer Bielefeld
Modified: 2014-03-12 07:14 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2014-03-10 05:39:12 UTC
Steps how to reproduce:
1. go to list index <http://mail-archives.apache.org/mod_mbox/openoffice-qa/>
2. In Month list box click Jan 2014
   > List of postings will appear after few moments
3. In listbox click Feb 2014 (Month list box shows that there should be 76
    entries)
   Bug: NO lisat of postings will appear.

I see the problem with Seamonekey, Firefox, where the "loading ..." box disappears 
after few moments and leaves a blank page, and also IE 11, where the "loading ..." box stays forever
Comment 1 Edwin Sharp 2014-03-10 07:14:39 UTC
Confirmed with Firefox 27.0 Debian.
Comment 2 Rainer Bielefeld 2014-03-12 07:14:39 UTC
Still not visible in Seamonkey today