Issue 124614 - Spell Check makes it appear all words spelled incorrectly and JAVA error
Summary: Spell Check makes it appear all words spelled incorrectly and JAVA error
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2014-04-06 06:42 UTC by horseton7
Modified: 2017-05-20 10:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description horseton7 2014-04-06 06:42:52 UTC
I have been not only having sudden issues with the Spell Check not working correctly, but also a JAVA error coming up every-time I start Open Office Writer. 


For the Spell check:

This no longer corrects misspelled words. Instead it marks every single word incorrectly. 

As for the JAVA error what happens is two boxes appear and then they say either "general error" or a "BASIC error" sometimes both of these in one of the boxes. 


If anyone can help me solve this. that would be great! Thank you in advance. 

These errors began occurring after the latest update.
Comment 1 Edwin Sharp 2014-04-06 07:09:43 UTC
What is your Tools - Extension Manager... ?
Have you tried resetting user profile according:
https://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403
?
Comment 2 Rainer Bielefeld 2014-04-06 07:15:12 UTC
Spell check problem: Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"

@horseton7@gmail.com 
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.
Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workaorounds or fix for the other bug does not work for you. 

<http://www.openoffice.org/qa/issue_handling/basic_rules.html#one_per_issue>
Please submit a separate bug for your Java problem if you do not find it already reported.
Comment 3 Rainer Bielefeld 2014-04-06 07:15:42 UTC
.

*** This issue has been marked as a duplicate of issue 121930 ***