Issue 124633 - Space for displaying coordinates within statusbar too small
Summary: Space for displaying coordinates within statusbar too small
Status: CLOSED DUPLICATE of issue 112202
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 4.1.0-dev
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-08 22:13 UTC by Thorsten Wagner
Modified: 2017-05-20 09:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot (155.02 KB, image/png)
2014-04-08 22:15 UTC, Thorsten Wagner
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Thorsten Wagner 2014-04-08 22:13:56 UTC
Mac OS/X uses Lucida Grande as system font. The space for displaying coordinates within the statusbar at bottom is too small. The following text becomes overwritten (see screenshot, left red box).

The problem appears on Mac OS X 10.9.2 with OpenOffice 4.1 revision 1585498 from trunk, but seems to exist in earlier revisions too.

Furthermore with AOO 4.1 the space for displaying the zoom factor is too small. Using a zoom factor of 100% or more causes the percent sign to get corrupted (see screenshot, right red box). The problem disappears when increasing the zoom factor above 1000% (one digit more). The problem is related to AOO 4.1 and probably caused by the addition of space between numbers and measurement units.
Comment 1 Thorsten Wagner 2014-04-08 22:15:39 UTC
Created attachment 83143 [details]
Screenshot
Comment 2 Thorsten Wagner 2014-04-08 22:16:32 UTC
The issue appears in Impress too.
Comment 3 Ariel Constenla-Haile 2014-04-08 22:19:06 UTC
This is duplicated of Issue 112202
Comment 4 Ariel Constenla-Haile 2014-04-08 22:25:11 UTC
Dup.

*** This issue has been marked as a duplicate of issue 112202 ***