Issue 124664 - Status Bar: View Layout Icons without function
Summary: Status Bar: View Layout Icons without function
Status: CLOSED DUPLICATE of issue 95032
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.1.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needhelp
Depends on:
Blocks:
 
Reported: 2014-04-11 22:09 UTC by g.marxen
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of page preview (jpg) (72.13 KB, image/jpeg)
2014-04-11 22:09 UTC, g.marxen
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description g.marxen 2014-04-11 22:09:59 UTC
Created attachment 83175 [details]
screenshot of page preview (jpg)

When being in "page preview" (f.e. "File" -> "Page Preview"), in the Status bar the "View Layout" control (single page / two pages / book preview) is visible but it does nothing. 

(The Zoom Slider control works.)

In the (automatically opended) tool bar "Page Preview" (see attachment 1 [details]) the control 

- "Page Preview: Two Pages" only functions, if only one page is shown
                 (f.e. after choosing 1 page in "Page Preview: Multiple Pages")

- "Page Preview: Multiple Pages" functions well

- "Book Preview" for the 1. time shows book preview, then toggles between 
                 "Book Preview" and "Page Preview: Two Pages"

The attached screenshot is taken with AOO 3.4.1 because I have Aoo 4.1 RC2 only in German. The shown dialog etc. is (besides the language) identical to AOO 4.1. RC2.
Comment 1 Edwin Sharp 2014-04-12 17:07:27 UTC
Can not reproduce
AOO410m16(Build:9762)  -  Rev. 1585426
2014-04-07 10:29:13 (Mo, 07 Apr 2014)
Win 7
Comment 2 g.marxen 2014-04-13 16:32:07 UTC
If I understand correctly, the issue is confirmed by Ariel Constenla-Haile in comment 11 of issue 102401.
Comment 3 g.marxen 2014-04-13 16:35:51 UTC
Sorry I forgot to mention: I tested with AOO 4.1 RC2 under Win 7 Pro x64.
Comment 4 Edwin Sharp 2014-04-13 16:36:32 UTC
It works for me.
Comment 5 Rainer Bielefeld 2014-04-14 13:09:25 UTC
Reproducible!

DUP of "Issue 95032 - Status Bar: Page View Layout Icons are without function in Page Preview mode"

*** This issue has been marked as a duplicate of issue 95032 ***