Issue 124713 - Draw format Area Color: selection lost when switched to transparency and back
Summary: Draw format Area Color: selection lost when switched to transparency and back
Status: CLOSED DUPLICATE of issue 118775
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-20 17:06 UTC by Rainer Bielefeld
Modified: 2017-05-20 09:59 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---


Attachments
Sample Document (15.57 KB, application/vnd.oasis.opendocument.graphics)
2014-04-20 17:06 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2014-04-20 17:06:09 UTC
Created attachment 83234 [details]
Sample Document

Steps how to reproduce with "AOO 4.1.0 RC3 – English UI / German locale [AOO410m17(Build:9763)  -  Rev. 1586584 2014-04-11 08:56:50]" on German WIN7 Home Premium (64bit)", “historic” 4. User Profile used for all predecessor versions:
	
0. Open attached Test Document
1. Click Shape in Test Area below
   > Control points appear
2. 'Format → Area → Area (Tab) → Fill = Color – Light Blue'
   > Color preview below color selector shows light blue
3. 'Click to Transparency (Tab)'
   > Preview at the right in dialog shows light blue correctly
4. 'Click back to Color (Tab)'
   Bug: Selection and preview will have changed to black         :-(

Additional Info:
(a) Not a new problem, already Reproducible with server installation of 
    "OOo 3.1.1 German WIN7 Home Premium (64bit) DE [OOO310m19 (Build 9420)]"
(b) Still worked fine with OOo 2.0.2
(c) same problem when switch ot other Tabs in step 3
(d) All the same with shapes in Writer
Comment 1 mroe 2014-04-21 10:44:23 UTC
Same for Linux so OS changed to ALL.
Comment 2 Regina Henschel 2014-04-21 15:14:39 UTC
I think, it is duplicate to issue 118775. With the new color palette it does not go to black for me, but to white. It goes to the first item in the palette. You can test this by changing the items in the palette standard.soc.
Comment 3 Rainer Bielefeld 2014-04-21 15:28:19 UTC
(In reply to Regina Henschel from comment #2)
> I think, it is duplicate to issue 118775. 

Me too!

*** This issue has been marked as a duplicate of issue 118775 ***