Issue 124739 - Misspelled words not recognized
Summary: Misspelled words not recognized
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P3 Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-24 20:15 UTC by David Fustin
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description David Fustin 2014-04-24 20:15:52 UTC
When I misspell a word spell checker will not catch my spelling errors.  Please help
Comment 1 Rainer Bielefeld 2014-04-25 05:35:47 UTC
This is the AOO Issue Tracker system, not a helpdesk! You can get help from the public users mailing list users@openoffice.org or on the forum at <http://user.services.openoffice.org/en/forum/>

Might be a DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working", impossible to decide with the rare report. Or reporter opens documents from WIN files explorer so that no language will be selected or or or ...

@reporter:
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.
Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workaorounds or fix for the other bug does not work for you. 

If you want to report bugs please read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html>,   
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>,
<http://wiki.openoffice.org/wiki/QA/HowToFileIssue>,
then contribute a clear step by step instruction containing all observations (error messages ...), every key press and every mouse click how to reproduce the
problem, and explain why you believe that your results are unexpected, attach a sample document, ...

*** This issue has been marked as a duplicate of issue 121930 ***