Issue 124752 - Spell check not working
Summary: Spell check not working
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.0.1
Hardware: PC Windows Vista
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2014-04-27 18:08 UTC by pieterbrueghel
Modified: 2017-05-20 10:01 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pieterbrueghel 2014-04-27 18:08:06 UTC
Spell check is not working. When it is turned on every word is underlined. I uninstalled the Open Office program and installed it again thinking that that might resolve the problem, but it hasn't.
Comment 1 Edwin Sharp 2014-04-27 18:48:33 UTC
What is your language?
Please test with 4.1 release candidate 4:
http://ci.apache.org/projects/openoffice/milestones/4.1.0-rc4/binaries/
Comment 2 Rainer Bielefeld 2014-04-28 05:05:55 UTC
@ pieterbrueghel@hotmail.com:
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

I doubt that simply switching to 4.1.0 will heal the problem, but if you want to try (there is no bigger risk) please tell us your experience.

Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workarounds or fix for the other bug does not work for you.

*** This issue has been marked as a duplicate of issue 121930 ***