Issue 124775 - Available language modules has no list to choose from.
Summary: Available language modules has no list to choose from.
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
: 124782 (view as issue list)
Depends on:
Blocks:
 
Reported: 2014-04-29 17:42 UTC by Robert
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.0.1
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Robert 2014-04-29 17:42:21 UTC

    
Comment 1 Rainer Bielefeld 2014-04-30 06:57:25 UTC
No idea what we are talking about

@Robert
Please contribute a step by step instruction how to reproduce your problem.
Comment 2 Rainer Bielefeld 2014-04-30 17:02:55 UTC
*** Issue 124782 has been marked as a duplicate of this issue. ***
Comment 3 Rainer Bielefeld 2014-04-30 17:06:47 UTC
@obert:
you are wrong here, this is the AOO bug tracking system, not a helpdesk.
I already told you that your problem probably is related to "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working" recomended:
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workarounds or fix for the other bug does not work for you. 
You can get assistance at
<http://user.services.openoffice.org/en/forum/>
or here:<http://www.openoffice.org/support/>
If you want to report bugs please consider hints on  
<http://www.openoffice.org/qa/issue_handling/basic_rules.html>
<http://qa.openoffice.org/issue_handling/pre_submission.html>,  
<http://wiki.openoffice.org/wiki/QA/HowToFileIssue>
Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have an AOO bug with a current AOO Version and a clear and comprehensible description how to reproduce the problem due to above mentioned guidelines.

*** This issue has been marked as a duplicate of issue 121930 ***