Issue 124803 - Scroll behaves incorrectly when using trackpad
Summary: Scroll behaves incorrectly when using trackpad
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: 4.1.0
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 125127 (view as issue list)
Depends on:
Blocks:
 
Reported: 2014-05-02 17:58 UTC by lauhub
Modified: 2017-05-20 09:53 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lauhub 2014-05-02 17:58:55 UTC
ProductName:	Mac OS X
ProductVersion:	10.9.2
BuildVersion:	13C1021
Language: French

Downloaded today Apache_OpenOffice_4.1.0_MacOS_x86-64_install_fr.dmg

I open a Calc document (which has a larger width to display than my screen). When I scroll down, the scrolling jumps to the right of the spreadsheet.

If I scroll to the left, the scrolling behaves like going to the right.

I stop scrolling for a second. Scrolling to the left now works.

If I try to scroll left, the bug appears to: the window jumps to the right content of the spreadsheet.

This behaviour is not present with version 4.0.1 and is simply unbearable when you work with a spreadsheet that needs to scroll (I rolled back to 4.0.1).
Comment 1 mroe 2014-05-13 16:35:19 UTC
DUPLICATE of issue 124873. Seems hardware independent.

*** This issue has been marked as a duplicate of issue 124873 ***
Comment 2 hdu@apache.org 2014-05-27 15:55:38 UTC

*** This issue has been marked as a duplicate of issue 124191 ***
Comment 3 mroe 2014-06-20 16:17:31 UTC
*** Issue 125127 has been marked as a duplicate of this issue. ***