Issue 124819 - auto spellcheck
Summary: auto spellcheck
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: PC Windows 7
: P3 Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-05 04:16 UTC by Mike Considine
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mike Considine 2014-05-05 04:16:56 UTC
No spellcheck dictionary installed even though the following all are enabled: 

Hunspell SpellChecker
Libhyphen Hyphenator
OpenOffice.org New Thesaurus

Standard (English USA)
business (All)
soffice (All)
IgnoreAllList

as are "check spelling as you type" and "check grammar as you type"


When I click on auto spellcheck, literally every word is underlined and there are no alternative spellings available. Also, no thesaurus.

Spellchecking with F7 is the same status.

I've gone through all suggestions in the help menu and searched Bugzilla. I have found no information to fix this.

Please help.

By the way, it worked for the first month after downloading OpenOffice 4.0.1. I just upgraded to 4.1.0 in hopes that it would fix the problem. It made no difference.
Comment 1 Rainer Bielefeld 2014-05-05 05:02:14 UTC
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"

@reporter:
thank you for your feedback! Unfortunately you are wrong here, this is the AOO bug tracking system, not a helpdesk.
You can get assistance at
<http://user.services.openoffice.org/en/forum/>
or here:<http://www.openoffice.org/support/>

Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.
Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workarounds or fix for the other bug does not work for you.

*** This issue has been marked as a duplicate of issue 121930 ***