Issue 124873 - Problems with pan using Magic Mouse
Summary: Problems with pan using Magic Mouse
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: Mac Mac OS X 10.7
: P3 Normal with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-11 23:39 UTC by gazthewiz
Modified: 2014-05-27 09:34 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gazthewiz 2014-05-11 23:39:25 UTC
Using the (wireless) Apple Magic Mouse to scroll up or down a spreadsheet works fine, but trying to pan left or right doesn't work properly. Pan works correctly and precisely in Apple programs such as iPhoto, but in OO 4.1.0, there is no fine control, and panning to the left often results in actual movement to the right instead. Total loss of control occurs if using a fast pan gesture. It is possible to control pan only if using a very slow pan gesture, and even then movement is very jerky and difficult. I do not recall having this issue in OO 4.0.1.
Comment 1 Manfred 2014-05-12 12:27:01 UTC
same here since 4.1 (not in 4.0.1) and OS 10.9.2 on 64bit
Comment 2 Lee 2014-05-13 11:52:53 UTC
I can confirm this on 4.1 (not on 4.0.1) and on OS 10.9.2 64-bit
Comment 3 mroe 2014-05-13 15:02:02 UTC
*** Issue 124878 has been marked as a duplicate of this issue. ***
Comment 4 mroe 2014-05-13 16:35:19 UTC
*** Issue 124803 has been marked as a duplicate of this issue. ***
Comment 5 hdu@apache.org 2014-05-26 12:17:14 UTC
Looks like a duplicate of bug 124191.

*** This issue has been marked as a duplicate of issue 124191 ***
Comment 6 hdu@apache.org 2014-05-27 07:35:10 UTC
Closing the resolved and verified bug.