Issue 124893 - Writer randomly loose embeded pictures
Summary: Writer randomly loose embeded pictures
Status: CLOSED DUPLICATE of issue 124717
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.1.0
Hardware: PC Windows 7
: P3 Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-14 07:42 UTC by federico
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
writer document with read error (604.30 KB, application/vnd.oasis.opendocument.text)
2014-05-14 21:08 UTC, federico
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description federico 2014-05-14 07:42:58 UTC
While Creating a new document i was inserting some pictures created with MS Paint. I used Ctrl+C/Ctrl+V to insert the pictures.
Several times the pictures disappeared and I had to recreate them.
IMPORTANT!!! If the document is saved as Documnet.odt.odt, instead of the standard Document.odt filename format, the problem does not show up anymore.
Comment 1 mroe 2014-05-14 11:39:34 UTC
If this behaviour is reproducible please attach a sample document and a PDF created from the document how it looked before saving. Thank you!
Comment 2 Rainer Bielefeld 2014-05-14 14:35:59 UTC
This one might be related to "Issue 124717 - Embedded GDI Metafiles replaced by "Read Error" box" - See Also for now.
Comment 3 federico 2014-05-14 21:08:19 UTC
Created attachment 83388 [details]
writer document with read error
Comment 4 federico 2014-05-14 21:10:18 UTC
Yes, it might be related to the same issue.
Today, after a long day working on my document the problem happened again...
so, forget about that file name thing with double file extension...
Comment 5 Rainer Bielefeld 2014-05-15 04:07:55 UTC
With reporter's sample document I now am sure that his problem is the same as Issue 124717. Extracted document in subfolder "Pictures" already contains lots of pictures.bmp, what in reality are .svm with wrong name extension.bmp (for example 2000000100000D2F000009ABD3366EE6.bmp), what is characteristic for the problem. And I also observed that with some documents it was rather difficult to get the visible effect "pictures lost", while other ones reproduce the problem every few minutes.

@federico: 
I do not know any other workaround than to switch back to 4.0.1
This problem is really very serious

*** This issue has been marked as a duplicate of issue 124717 ***