Issue 12490 - OOwriter - selecting a given column in a table
Summary: OOwriter - selecting a given column in a table
Status: CLOSED DUPLICATE of issue 14642
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 644
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2003-03-19 22:54 UTC by caliger
Modified: 2004-02-12 10:34 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description caliger 2003-03-19 22:54:26 UTC
In presence of a relatively long table it would be perhaps easier to select a 
whole column by going with the mouse pointer just above the wanted column, 
wait the pointer to change shape (indicating a change in mode) and finally 
selecting the whole column by a mouse click.
Comment 1 stefan.baltzer 2003-09-08 17:34:04 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 guido.pinkernell 2004-02-12 10:34:07 UTC
Closed as duplicate of Issue 14642. Please transfer your vote there.

*** This issue has been marked as a duplicate of 14642 ***
Comment 3 guido.pinkernell 2004-02-12 10:34:23 UTC
.