Issue 124912 - Add a "Report a bug" menu item to the "Help" menu
Summary: Add a "Report a bug" menu item to the "Help" menu
Status: CLOSED DUPLICATE of issue 124854
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-15 18:16 UTC by Andrea Pescetti
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Andrea Pescetti 2014-05-15 18:16:49 UTC
We are not making clear in the application that users can report bugs, and what the steps are.

Current options are:
- Start Center, click on orb, go to www.openoffice.org, click on Contact us
- Help - About - License (!) will show you the README where you read "The OpenOffice Web site hosts BugZilla" (no link) and you must open the site.

Adding a "Report a bug" menu item to the "Help" menu as suggested by 
Brennan Novak in https://brennannovak.com/notes/432 will improve access to bug reporting.

The best target is not Bugzilla directly (we would receive too many wrong requests) but the "Contact us" page at http://www.openoffice.org/contact_us.html

The issue is not new: see for example bug 1039 and bug 55306. But, as of 2014, linking to online resources is expected.
Comment 1 Rainer Bielefeld 2014-05-16 04:39:18 UTC
DUP of "Issue 124854 - Make "File bug report" option under help" reported by  Brennan Novak 

Please feel free to reopen this Bug if you find evidence that we have an independent issue here

*** This issue has been marked as a duplicate of issue 124854 ***