Issue 124915 - in 4.2-dev some user interface strings grew way too much
Summary: in 4.2-dev some user interface strings grew way too much
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.2.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: 4.2.0
Assignee: hdu@apache.org
QA Contact:
URL:
Keywords:
: 124939 124952 (view as issue list)
Depends on: 124686
Blocks:
  Show dependency tree
 
Reported: 2014-05-16 12:02 UTC by hdu@apache.org
Modified: 2017-05-20 10:35 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of registration wizard welcome pane (13.79 KB, image/png)
2014-05-16 12:13 UTC, hdu@apache.org
no flags Details
registration wizard's "provide name" pane (14.71 KB, image/png)
2014-05-16 12:14 UTC, hdu@apache.org
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hdu@apache.org 2014-05-16 12:02:08 UTC
With revision 1589449 the default size of fonts was changed. This results in problems in some user interface elements e.g. in the credits-link of the "About OpenOffice" dialog. Or in the "Welcome to OpenOffice" or "Provide your full name and initials" lines of the registration wizard.

There are probably other UI text elements with this problem. Either bug 124686 has to be fixed in a way, so that revision 1589449 can be reverted or the individual UI elements have to be identified an fixed.
Comment 1 hdu@apache.org 2014-05-16 12:13:16 UTC
Created attachment 83404 [details]
screenshot of registration wizard welcome pane
Comment 2 hdu@apache.org 2014-05-16 12:14:09 UTC
Created attachment 83405 [details]
registration wizard's "provide name" pane
Comment 3 Rainer Bielefeld 2014-05-20 12:12:06 UTC
*** Issue 124939 has been marked as a duplicate of this issue. ***
Comment 4 SVN Robot 2014-05-21 13:06:08 UTC
"hdu" committed SVN revision 1596566 into trunk:
#i124915# use target device dependent font height again
Comment 5 hdu@apache.org 2014-05-21 13:09:46 UTC
Fixed with the commit above.
Comment 6 Ariel Constenla-Haile 2014-05-21 15:53:37 UTC
*** Issue 124952 has been marked as a duplicate of this issue. ***