Issue 124956 - Calc: Scrolling in OS X to the left will cause the application to scroll at rapid speed to the right
Summary: Calc: Scrolling in OS X to the left will cause the application to scroll at r...
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: 4.1.0
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-22 02:25 UTC by Cameron Auber
Modified: 2017-05-20 09:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Cameron Auber 2014-05-22 02:25:01 UTC
Using Calc on OS X 10.9 I try to scroll further to the left (closer to column 'A') however when scrolling to the left using default scrolling behaviour (not the Mac 'Natural Scrolling' setting) the application will scroll to the right towards 'Z' except it doesn't stop at 'Z'  for me a single two finger swipe across the trackpad scrolled all the way to 'HR'.

I found that this occurred mostly when you swipe on the trackpad and release mid way through a scroll.

If scrolling more controlled and waiting for the application to strop scrolling before lifting my fingers from the trackpad the reverse scrolling jump doesn't occur as badly, however the scrolling is still a little buggy and does some reverse jumps but only by a few columns and not by hundreds of columns.

Please feel free to ask me for any more details you may need to reproduce the error.
Comment 1 Ariel Constenla-Haile 2014-05-22 02:35:46 UTC
See bug 124191
Comment 2 Cameron Auber 2014-05-22 04:55:28 UTC
Missed the other bug already posted.

Patch was in other bug report.

*** This issue has been marked as a duplicate of issue 124191 ***