Issue 125005 (TK_CI) - Left Horizontal Scrolling Using Trackpad Scrolls Right Instead
Summary: Left Horizontal Scrolling Using Trackpad Scrolls Right Instead
Status: CLOSED DUPLICATE of issue 124191
Alias: TK_CI
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-28 18:51 UTC by tyler+apach
Modified: 2017-05-20 10:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tyler+apach 2014-05-28 18:51:47 UTC
My Macbook Pro track pad does not scroll to the left in Writer or any AOO product after I installed 4.1.0. Instead any horizontal scroll gesture whether left or right will scroll to the right. This is very annoying and has made my trackpad useless in AOO. It's most frustrating in scenarios when I need the writer window to use only half of my screen, such as when I'm referring to a webpage and have both the webpage and Writer open. In such a scenario I need the horizontal scrolling.
Comment 1 Ariel Constenla-Haile 2014-05-29 13:38:07 UTC
This looks like Bug 124191
Please try the suggestion made on bug 124191 comment 11 or bug 124191 comment 21
Comment 2 tyler+apach 2014-06-09 23:31:16 UTC
This patch fixed the problem:

http://people.apache.org/~hdu/AOO_trunk_i124191.dmg
Comment 3 Ariel Constenla-Haile 2014-06-10 04:25:27 UTC
Dup. of bug 124191

*** This issue has been marked as a duplicate of issue 124191 ***