Issue 125053 - No matter what direction you swipe horizontally, it always scrolls to right
Summary: No matter what direction you swipe horizontally, it always scrolls to right
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: 4.1.0
Hardware: Mac Mac OS X, all
: P3 Major with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-05 14:48 UTC by Anne
Modified: 2017-05-20 09:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Anne 2014-06-05 14:48:35 UTC
Hi,

I have downloaded the new version of open office calc but have noticed an incredibly frustrating glitch, which is only prevalent in calc, no other programmes.
When I want to scroll over to the left of the page and try to swipe on my mouse, it shoots the page over to the right.  I have to manually move the slider bar on the bottom of the page to get column A on the screen again.

Can you advise of a fix for this?

Thanks,
Comment 1 Ariel Constenla-Haile 2014-06-05 14:54:10 UTC
This looks like Bug 124191
Please try the suggestion made on bug 124191 comment 11 or bug 124191 comment
21
Comment 2 dji 2014-07-19 03:09:36 UTC
(In reply to Ariel Constenla-Haile from comment #1)
> This looks like Bug 124191
> Please try the suggestion made on bug 124191 comment 11 or bug 124191 comment
> 21

You are correct.  Your suggestion brought me to a link to a newer build of the software.  The new build works correctly with horizontal swiping on a MacBook trackpad.

Thanks.
Comment 3 Ariel Constenla-Haile 2014-07-19 03:41:31 UTC
Duplicated of bug 124191

*** This issue has been marked as a duplicate of issue 124191 ***