Issue 125063 - errors on graphic objects included into writer documents
Summary: errors on graphic objects included into writer documents
Status: CLOSED DUPLICATE of issue 124717
Alias: None
Product: Writer
Classification: Application
Component: help (show other issues)
Version: 4.1.0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-06 08:01 UTC by Paolo Caporello
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Paolo Caporello 2014-06-06 08:01:48 UTC
this problem happens even if when I open an old writer archived document and when I open a recent writer saved document generated by 4.1.0 OOO version.
The problem consists in a incorrect visualization of certain graphic object inserted into document itself.
The garphic object involved are:
calc graphic objects (inserted into writer by <copy> and <special paste> with "metafile GDI object")
graphic ojects inserted from Adobe Acrobat into Writer by <copy to clipboard> into Acrobat and <special paste> into Writer choosing option "metafile GDI"
In both cases even often happens that the result is an empty frame (of the original graph object) with the message "reading error"
The omly way to correct the problem is to copy newly the graphc object (but that operation does not guarantee abuot a successive document opening results in a correct visualization of graphic object itself.)
This is objouvsly impossible versus all old documents ... and must be corrected.
I submit this because I think I am not the only user with this problem.
To complete description, I must indicate that the problem non involves other kinds of graphic obìjects, like photos, draws, ...
Comment 1 oooforum (fr) 2014-06-06 14:06:12 UTC
Duplicate of issue 124717
Comment 2 Oliver-Rainer Wittmann 2014-06-10 07:20:40 UTC
Yes, this is a duplicate of issue 124717

*** This issue has been marked as a duplicate of issue 124717 ***