Issue 125151 - Embedded Images replaced with "Read-Error" after File -Save
Summary: Embedded Images replaced with "Read-Error" after File -Save
Status: CLOSED DUPLICATE of issue 114361
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: 4.1.0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-24 14:07 UTC by Steve
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Steve 2014-06-24 14:07:23 UTC
I have an ODT file with embedded images that gets replaced with "Read Error".  This happens sporadically.  Therefore, it is not 'reproducible' on demand.

The images are embedded into my odt file via cut/paste.  Using Windows Paint tool, I edit the images (crop and size), then I select all, Ctrl/C (to copy), and finally Ctrl/V (to paste) in OO.  The embedded image appears fine in OO.  I am able to create a PDF successfully.  However, when opening the ODT file, I sometimes get the "Read Error" box.

This bug may be related to #124717 and #124946.

Hope this helps.
Comment 1 mroe 2014-06-24 14:12:37 UTC
fixed, see issue 114361

*** This issue has been marked as a duplicate of issue 114361 ***