Issue 125167 - Changing background color of table cells no more possible
Summary: Changing background color of table cells no more possible
Status: CLOSED DUPLICATE of issue 125163
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.2.0-dev
Hardware: All All
: P2 Critical (vote)
Target Milestone: ---
Assignee: Oliver-Rainer Wittmann
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-26 22:23 UTC by Thorsten Wagner
Modified: 2015-01-01 14:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Thorsten Wagner 2014-06-26 22:23:10 UTC
Changing background color of table cells is no more possible. Selecting a new color has no effect.

Steps to reproduce:

(1) Open an empty document

(2) Insert a table

(3) Select one or more cells and try to change background color

The problem appears on Mac OS X 10.9.3 with OpenOffice 4.2 revision 1605900 from trunk, but seems to exist in earlier revisions of AOO 4.2 too. It has been introduced during the last few weeks. The problem does not exist with AOO 4.1.1.
Comment 1 Oliver-Rainer Wittmann 2014-07-02 10:50:38 UTC
I can confirm this issue on my Windows 7 system.

Taking over to have a closer look
Comment 2 Oliver-Rainer Wittmann 2014-07-02 10:53:07 UTC
Issue 125163 is the same - using the 'older one' as the one to work on a solution

*** This issue has been marked as a duplicate of issue 125163 ***
Comment 3 Thorsten Wagner 2015-01-01 14:34:17 UTC
The problem seems to be resolved at least with AOO 4.2 revision 1648122 from trunk.