Issue 125243 - two-finger gesture scroll to left does not work properly
Summary: two-finger gesture scroll to left does not work properly
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 4.1.0
Hardware: Mac Mac OS X, all
: P3 Minor (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-12 08:58 UTC by Klaus Lichtenegger
Modified: 2017-05-20 09:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Klaus Lichtenegger 2014-07-12 08:58:45 UTC
While the Mac "two-finger gesture scroll" works fine for up, down and right direction, scrolling to left is very slow or even overcompensated by "counter-scrolling" to the right. [I'm working on a MacBook Pro with OS X 10.8.5 and I have not noticed this bug in any version of Draw previous to 4.1.0.]
Comment 1 Klaus Lichtenegger 2014-07-12 09:36:08 UTC
I just noticed that the same problem exists in Calc as well, so this might be a general issue of Open Office 4.1.0 on OS X.
Comment 2 Ariel Constenla-Haile 2014-07-12 14:50:41 UTC
This sounds like bug 124191
Please try with a build from https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds 
This is going to be version 4.1.1
Comment 3 Ariel Constenla-Haile 2014-07-12 14:51:36 UTC
Dup.

*** This issue has been marked as a duplicate of issue 124191 ***