Issue 125319 - Spell Check not picking up all errors
Summary: Spell Check not picking up all errors
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-29 08:33 UTC by amber0307
Modified: 2017-05-20 10:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amber0307 2014-07-29 08:33:57 UTC
My spell check in Open Office only picks up certain errors and not others, meaning I can't rely on it to check my document once I have finished. Using Open Office 4.1.0 on Windows 8 and have noticed this problem recently. Anyone help?
Comment 1 Ariel Constenla-Haile 2014-07-29 08:39:58 UTC
try to remove the folders named "extensions" and "uno_packages" in the user profile.
The user profile is usually located in
C:\Users\<user name>\AppData\Roaming\OpenOffice\4\user

*** This issue has been marked as a duplicate of issue 121930 ***