Issue 125339 - Scrolling with touchpad has problem
Summary: Scrolling with touchpad has problem
Status: CLOSED DUPLICATE of issue 124191
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.0
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-01 08:24 UTC by leow.teck.yee
Modified: 2014-08-09 01:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description leow.teck.yee 2014-08-01 08:24:41 UTC
When in Calc, try scrolling to column A will jump to very far away column e.g. AZ. This happens regardless of column A is within the viewing window or not. The problem happens when scrolling vertically.

When in Draw, when scrolling to the right, the page will jerk and then bounce itself to the left instead, making it very difficult to scroll to either side of the page. When scrolling down the side pane, the main page will scroll and jerk.

The problem is less obvious in Writer.
Comment 1 Ariel Constenla-Haile 2014-08-01 08:27:00 UTC
This sounds like bug 124191
Please try with a build from https://cwiki.apache.org/confluence/display/OOOUSERS/Development+Snapshot+Builds 
This is going to be version 4.1.1
Comment 2 leow.teck.yee 2014-08-09 01:12:14 UTC
(In reply to Ariel Constenla-Haile from comment #1)
> This sounds like bug 124191
> Please try with a build from
> https://cwiki.apache.org/confluence/display/OOOUSERS/
> Development+Snapshot+Builds 
> This is going to be version 4.1.1

Yes, the issue is fixed in this build. Thanks.
Comment 3 Ariel Constenla-Haile 2014-08-09 01:15:02 UTC
Thanks for checking.

Marking as dup.

*** This issue has been marked as a duplicate of issue 124191 ***