Issue 125387 - Mosaic effect picture insert
Summary: Mosaic effect picture insert
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: All All
: P3 Minor with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: regression
: 125851 (view as issue list)
Depends on:
Blocks:
 
Reported: 2014-08-07 09:44 UTC by papayes
Modified: 2018-01-01 23:54 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.2.0-dev
Developer Difficulty: ---


Attachments
insert as bipmap and tile position (173.90 KB, image/png)
2014-08-07 09:44 UTC, papayes
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description papayes 2014-08-07 09:44:05 UTC
Created attachment 83803 [details]
insert as bipmap and tile position

Hello,
Impress
regression since AOO 4.1.0
and AOO 4.1.1 rc1
all systems WIN Vista,7and 8, OSX10.9.4 openSuse and debian
Procedure: 
1.From a "Title Slide" Layout
having two zones “Click to add title” and “Click to add text”, 
click into Zone 2: the blue frame is enabled with its insertion centered line. 
2. Menu : Insert > Picture > From file...
Inserting a small image is tiled in blue zone 
3. If you remove this part and make insertion 
the picture is unique with its green selection handles.
Comment 1 bmarcelly 2014-09-12 10:01:53 UTC
See Issue 125613
Comment 2 oooforum (fr) 2014-11-12 08:50:47 UTC
*** Issue 125851 has been marked as a duplicate of this issue. ***
Comment 3 oooforum (fr) 2018-01-01 19:46:02 UTC
Not reproduce with 4.1.5
Please update and re-try