Issue 125444 - Ctrl-Click does not select discontinuos data series in charts
Summary: Ctrl-Click does not select discontinuos data series in charts
Status: CLOSED DUPLICATE of issue 40679
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 4.1.0
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-16 10:13 UTC by Peter Steier
Modified: 2017-05-20 09:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Peter Steier 2014-08-16 10:13:37 UTC
In the chart wizard, or when later editing the series data, with the shrunk selector box, clicking new data with the ctrl key down unshrinks the window. To create discontinuous data series, one has to click on shrink, click into the text field to get rid of the selection, type a ; with the keyboard, click the next data portion, which unshrinks the window again. For every portion these steps have to be repeated.

Expected behaviour: as described here: https://wiki.openoffice.org/wiki/Documentation/OOo3_User_Guides/Calc_Guide/Creating_a_chart
Holding down the ctrl key and clicking on a data portion should add a ; after the present selection, insert the portion selected, and stay  in the shrinked window. Only the unshrink button should unshrink.
Comment 1 Regina Henschel 2014-08-16 12:08:44 UTC
Yes. This feature is missing since start of chart2. The control key only works, if you first select the data and afterwards call the dialog wizard.

*** This issue has been marked as a duplicate of issue 40679 ***