Issue 125451 - Zotero plug-in 'add citation' leads to program not responding
Summary: Zotero plug-in 'add citation' leads to program not responding
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.0
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2014-08-18 08:40 UTC by Chris
Modified: 2017-05-20 11:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description Chris 2014-08-18 08:40:54 UTC
I can see that this has been a problem with older versions of the software but I can't find anything recent. I am running Zotero with Firefox 31.0 and OpenOffice 4.1.0 on a Windows 8 laptop. I am also trying to finish my thesis!!! But now when I go to add a citation to the document through Zotero (as I have been doing successfully for months) the document hangs and eventually I get the "not responding" message. If I restart it recovers my document no problems but without the citation added. I have tried turning off the anti-virus software (which is avast) but it doesn't make any difference. I moved the document to my Mac to work on and it worked ok for a few days and then the same thing happened. Please help!