Issue 125480 - Forms:while updating combo box properties Aoo not responding(sometimes)
Summary: Forms:while updating combo box properties Aoo not responding(sometimes)
Status: UNCONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 4.1.0
Hardware: All Windows 8, 8.1
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-21 07:13 UTC by Qualken
Modified: 2014-08-21 07:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Aoo not responding (171.28 KB, image/jpeg)
2014-08-21 07:13 UTC, Qualken
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Qualken 2014-08-21 07:13:11 UTC
Created attachment 83867 [details]
Aoo not responding

To verify this issue follow the given steps
1.Create a table and insert data in it.
2.Then go to the forms in "Wizard view"
3.Then assign data from tables and save it in "Modify the form" option(in step 8)
4.Then click on the combo box and drag it to form view 
5.It displays a new window  "combo box wizard-table selection" then assign data in that,and click on the design mode on/off option .
6.It display the given data in combo box,then again select the design mode on/off option 
7.Then go to  "combo box form properties" and change the given table and assign another table.
8.When i click on "combo box control properties", open office is not responding (sometimes).