Issue 125504 - Name of the query was not updating
Summary: Name of the query was not updating
Status: CLOSED DUPLICATE of issue 125503
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 4.1.0
Hardware: All Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-25 09:32 UTC by Qualken
Modified: 2017-05-20 09:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Qualken 2014-08-25 09:32:18 UTC
Hi,

To verify this issue follow the  below steps.

1.Open the OpenOffice Database
2.Now create the two tables by using table wizard  
3.Now click on the "Queries icon" and click on the "Use Wizard to Create Query" then Query Wizard dialogue box will be open.
4.Now click on the "Tables" dropdownlist and select the table.
5.Now click on the "Double Arrow button(>>)" then Available fields are moved into the Fields in the Query.
6.Add data to all the fields from step 2(sorting order) to step 8(overview).
7.Now click on the back button step 8 to step 2.
8.Now click on the "Table" dropdownlist and select the another table.
9.Now click on the "Double Arrow button(>>)" then Available fields are moved into the Fields in the Query.
10.Add data to all the fields from step 2 to step 8.
Comment 1 r4zoli 2014-08-25 11:59:48 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 125503 ***