Issue 125541 - Spell checker, since updating to 4.0, marks every word as misspelled
Summary: Spell checker, since updating to 4.0, marks every word as misspelled
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.0.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-31 00:06 UTC by Kari Stuhmer
Modified: 2017-05-20 10:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Underlined misspelled words (197.35 KB, application/pdf)
2014-08-31 00:06 UTC, Kari Stuhmer
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Kari Stuhmer 2014-08-31 00:06:44 UTC
Created attachment 83908 [details]
Underlined misspelled words

Since updating Open Office to 4.0, every word is underlined & identified as misspelled.  This also happened after the 3.0 update.  For the 3.0 I updated the /user file to user.old and reopened OO and the problem was resolved.  This action has NOT worked with 4.0.  The /user.old file was not replaced with a new /user file.

I am running Windows 7 and the Open Office file is in Program Files (x86).

In the User>Admin>AppData>Roaming> there is a >3 and a >4 folder.  I tried changing the /user file to /user.old in both with no improvement in the spell check.

I apologize if this has already been addressed.  I researched as much as I could (with my limited ability) and could only find the information for changing the /user folder.

Thank you for your help.
Comment 1 Ariel Constenla-Haile 2014-08-31 01:20:14 UTC
Duplicate of bug 121930

As explained in the other bug reports, shutdown OpenOffice, including the system tray icon, and locate the OpenOffice user profile, then remove the folders named "extensions" and "uno_packages".

On WinXP the user profile is located in
 C:\Documents and Settings\<user name>\Application Data\OpenOffice\4\user

On Windows >= Vista:
 C:\Users\<user name>\AppData\Roaming\OpenOffice\4\user

You can find more information here: https://forum.openoffice.org/en/forum/viewtopic.php?t=12426

*** This issue has been marked as a duplicate of issue 121930 ***