Issue 125687 - Auto spell check not working
Summary: Auto spell check not working
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 4.1.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-27 21:37 UTC by johnhsneed
Modified: 2017-05-20 10:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description johnhsneed 2014-09-27 21:37:14 UTC
v4.1.1 AND the updated English dictionaries
The auto spell-check does not flag misspelled words at all, nor does the Spell Checker function work at all.
It will ask you if you 'want to start from the beginning of the file', but it will close the dialog box as soon as you select OK.
I suspect the installation of the new English dictionaries as the culprit.
[same symptom on Windows 7 and Windows 8]
Comment 1 oooforum (fr) 2014-09-29 08:40:05 UTC
A very large proportion of spellcheck problems in AOO are cured by deleting or renaming the User Profile.
See details about it are given in:
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

If this does not work, please bring your problem to the end-user Forum at
https://forum.openoffice.org/en/forum/
Comment 2 oooforum (fr) 2014-10-26 11:10:01 UTC
Follow the advice in comment #3

*** This issue has been marked as a duplicate of issue 121930 ***