Issue 125697 - cannot import .tif files
Summary: cannot import .tif files
Status: CLOSED DUPLICATE of issue 59436
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: 4.1.1
Hardware: PC Windows 7
: P1 (highest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-01 00:14 UTC by Hugh Tucker
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
unknown graphic type (111 bytes, text/plain)
2014-10-01 00:22 UTC, Hugh Tucker
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Hugh Tucker 2014-10-01 00:14:40 UTC
I need to send an eBook (pdf with embedded .tif files) to BookBaby.com
I have converted the RGB to CYMK using the industry-standard color profile (GRACoL 2006).

site used for conversion: http://www.rgb2cmyk.org/

I am attaching one of the files that i converted and cannot import (either to 4.1.0 or 4.1.1 which I just downloaded as a chance it was fixed)
Comment 1 Hugh Tucker 2014-10-01 00:22:04 UTC
Created attachment 84001 [details]
unknown graphic type

cannot be imported to any OpenOffice application.

File is converted using: http://www.rgb2cmyk.org/

Profile is an industry-standard color profile (GRACoL 2006) mspecifically CMYK 2012 - GRACoL2006_Coated1v2

Needed to submit eBook in pdf format with embedded graphics.

I have sent my problem to publisher (BookBaby.com) with ??what to do??

I have not used MS-Word for (almost) 20 years and I would hate to have to admit defeat & return.....

Please help...

Hugh Tucker
Comment 2 oooforum (fr) 2014-10-01 08:45:16 UTC
Maybe a dup of issue 59436
Comment 3 oooforum (fr) 2014-11-06 15:39:08 UTC
Please, feel free to report your comment or/and vote.

*** This issue has been marked as a duplicate of issue 59436 ***