Issue 12570 - Add more handout views
Summary: Add more handout views
Status: CLOSED DUPLICATE of issue 5261
Alias: None
Product: Impress
Classification: Application
Component: configuration (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows 2000
: P4 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@graphics
URL:
Keywords: rfe_eval_ok
Depends on:
Blocks:
 
Reported: 2003-03-21 20:23 UTC by magrawal
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description magrawal 2003-03-21 20:23:00 UTC
It is necessary to add some more handout views. In all the presentsations I have 
attended, the most common handout view is the one where you have 3 slides per 
page with room for text beside each slide. That option is not available in 
Impress.




I have a feeling that it may be great to separate the number of slides/ per page 
and the lines for notes. Say a user wanrs to print 3 slides per page, they can 
take notes beside each slide, if they want 4 slides/ page and also want notes, 
they can get a couple of lines on the whole page.




Basically what I am asking for is the "print what" feature in PowerPoint.
Comment 1 wolframgarten 2003-03-24 08:51:41 UTC
Reassigned to Bettina.
Comment 2 eric.savary 2003-04-16 15:34:40 UTC
Set to "NEW"
Comment 3 bettina.haberer 2003-07-21 15:08:10 UTC
A senseful option to add for printing slides per page as handout is
the order of slides, vertical or horicontal. Impress already has the
handout-layout with three slides per page, but only horicontally and
also centered. It should be possible to re-order the slides in an handout.
Comment 4 bettina.haberer 2004-04-08 18:58:08 UTC
Sorry, that could not get into the Q as it is no Q-keyfeature. 
Comment 5 hansel 2004-11-17 20:48:23 UTC
I also am looking for the described handout view but I think what is described
with the three slides per page with room for text beside each slide is called
the "Notes View" in OpenOffice.org. If you select Notes View and then select
Modify Slide, there is only one layout which is just one slide at the top with
the notes below it. It would be ideal if there were more layouts to choose from
in this area like the one described in the intial posting with three slides
along the left and a place for notes beside each slide on the right. The way I
see it the more layouts the better. Right now I'm not sure why you can select
Modify Slide in the Notes View if you can't select another layout, unless it was
always intended that more would be added?
Comment 6 bettina.haberer 2005-08-15 16:03:20 UTC
This is a duplicate to 5261. 

*** This issue has been marked as a duplicate of 5261 ***
Comment 7 bettina.haberer 2005-08-15 16:03:42 UTC
Closed as dulicate.