Issue 125738 - Start Center: Missing letters when scaling used in View option
Summary: Start Center: Missing letters when scaling used in View option
Status: CLOSED DUPLICATE of issue 122665
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-11 03:01 UTC by jesario
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jesario 2014-10-11 03:01:50 UTC
My T is missing for Document in Start Center. It seems the scaling option in OpenOffice>View>User Interface>Scaling will affect it. There is plenty of room there for the T though.

http://i.imgur.com/B69WjXf.png
Comment 1 Michelle L 2014-10-14 01:18:46 UTC
I was able to replicate the bug. 
Hardware used:   Windows XP
 OO version:            4.0.1

Access the start menu
-	Select OpenOffice 4.0.1
-	Once it is opened, select Tools from the tool bar
-	Then options
-	Under Open Office, select View
-	At the top, under User interface, there is an option for scaling. 

NOTE:  These tests were executed in order for scaling purposes and to find out at what percentage this bug occurred at. 

Test #1
1.	 I selected scaling at 100% and clicked OK, everything looked fine at the Start center, no missing letters. Bug not replicated. 

Test #2
1.	 I changed the scaling to 110% and clicked OK.  
2.	Everything looked fine at the start center, no missing letters. Bug not replicated. 

Test #3
1.	 I changed the scaling to 130%, which was the highest you could go, and clicked OK. 
2.	 The last letter of text document (the “t”) was cut off.   Bug replicated. 

Test #4
1.	 I changed the scaling to 120% and clicked OK. 
2.	The last letter of text document (the “t”) was cut off.  Bug replicated. 


Test #5
1.	  I changed the scaling to 110% and clicked OK. 
2.	The last letter of text document was not cut off.  Bug not replicated

Test #6
1.	 I changed the scaling to 115% and clicked OK. 
2.	The last letter of Text Document was cut off.  Bug replicated. 

Test #7
1.	 I changed the scaling to 113% and clicked OK. 
2.	The last letter of Text Document was not cut off.  Bug not replicated. 

Test #8
1.	 I changed the scaling to 114% and clicked OK. 
2.	The last letter of Text Document was cut off.  Bug replicated. 

Test #9- Functionality test
1.	  After I finished test #8, I double clicked on Text Document to see if I could access it.  
2.	 I was taken to a Text Document, as expected. 

Test #10. – Functionality test

1.	 I went back to the Start Center with the scaling at 114% and hit the letter “D” to make sure I could access the Text Document. 
2.	I was taken to a Text Document, as expected. 

Summary:  When you adjust the Scaling on the User Interface to 114% or above, the letter “T” in Text Document is cut off.  Functionality to access the Text Document worked as expected.
Comment 2 oooforum (fr) 2014-10-28 15:21:28 UTC
Already reported

*** This issue has been marked as a duplicate of issue 122665 ***