Issue 125897 - Color palette has 'Blue 1' as the same color as 'Sky Blue 1'
Summary: Color palette has 'Blue 1' as the same color as 'Sky Blue 1'
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.1.1
Hardware: All All
: P3 Normal (vote)
Target Milestone: 4.1.2
Assignee: engstromea
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-24 03:57 UTC by Yousuf (Jay) Philips
Modified: 2016-08-30 21:31 UTC (History)
8 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.1
Developer Difficulty: Easy
pescetti: 4.1.2_release_blocker+


Attachments
Change color value of SkyBlue1 (920 bytes, patch)
2015-02-12 12:37 UTC, engstromea
engstromea: review?
Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description Yousuf (Jay) Philips 2014-11-24 03:57:40 UTC
Blue 1 and Sky Blue 1 are both set to 9999ff. I see that the color palette was changed in issue 121520.
Comment 1 oooforum (fr) 2014-11-24 11:04:50 UTC
Confirmed 

Easy hack to modify: openoffice/trunk/main/extras/source/palettes/standard.soc

First, "Blue 1" is in #280099 and changed when adopting Symphony's palette (rev. 1427722)
Comment 2 V Stuart Foote 2014-12-04 00:19:04 UTC
Looks like a simple ommision--the "Sky blue 1" should probably have been set to #66ccff
Comment 3 engstromea 2015-02-12 12:37:20 UTC
Created attachment 84500 [details]
Change color value of SkyBlue1
Comment 4 Andrea Pescetti 2015-02-20 17:56:50 UTC
I don't know why the notification did not appear here, but Herbert committed the patch to trunk earlier today:
https://svn.apache.org/viewvc?view=revision&revision=1661077

Thanks!

Setting target 4.1.2 as an indication that we might want to include it there (Flags are not working for me in BugZilla at the moment).
Comment 5 Andrea Pescetti 2015-02-20 18:00:19 UTC
Fixed in trunk.
Comment 6 Andrea Pescetti 2015-09-24 06:42:56 UTC
Accepted for OpenOffice 4.1.2.
Comment 7 SVN Robot 2015-09-24 22:48:12 UTC
"kschenk" committed SVN revision 1705185 into branches/AOO410:
#i125897# Merged from trunk r1661077
Comment 8 Pedro 2015-10-09 13:26:22 UTC
Confirmed fixed with

AOO412m1(Build:9780)  -  Rev. 1705625
2015-09-28 12:45:04 (Mo, 28 Sep 2015)

under Windows XP Pro x86 SP3

But there is still some problem with "Blue 1" (probably because it is _exactly_ the same HTML color as Violet).
Comment 9 Kay 2016-08-30 21:31:29 UTC
Closing.