Issue 125920 - Navigator Does Not Track Slide in Notes View
Summary: Navigator Does Not Track Slide in Notes View
Status: CLOSED DUPLICATE of issue 74945
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 4.1.1
Hardware: Mac OS X 10.9
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-29 16:17 UTC by Jon R Kibler
Modified: 2017-05-20 10:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Jon R Kibler 2014-11-29 16:17:58 UTC
The navigator properly tracks the slide being viewed in the Normal view. If you use the forward and reverse button on navigator in Normal view, the slide number tracks correctly.

However, in Notes view, if you use the navigation buttons in navigator, the slide notes viewed move to the next or previous slide selected, but navigator does not change the slide number being viewed.
Comment 1 oooforum (fr) 2014-12-01 09:09:43 UTC
Seems to be a general issue, the navigator cannot be used with another view than Normal.

*** This issue has been marked as a duplicate of issue 74945 ***