Issue 126045 - Spelling error red line appears under all words
Summary: Spelling error red line appears under all words
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 4.1.1
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-18 11:42 UTC by Sally
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of the error (30.86 KB, image/png)
2015-01-18 11:42 UTC, Sally
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Sally 2015-01-18 11:42:28 UTC
Created attachment 84437 [details]
Example of the error

The spelling error red line appears under every word in my documents. It started in 4.01, I updated to 4.1.1 and the error is still there.
Comment 1 oooforum (fr) 2015-01-19 08:29:43 UTC
Marking as duplicate in order to unify all the bugs about spell checking not working

*** This issue has been marked as a duplicate of issue 121930 ***