Issue 126046 - Spell checker flags every word
Summary: Spell checker flags every word
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 4.2.0-dev
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-19 13:32 UTC by Rodney
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Rodney 2015-01-19 13:32:48 UTC
Spell checker flags every word with wavy lines but no correction valid and no alternative spell offered. English (UK) is ON. Was working OK until update downloaded today.
Comment 1 Keith N. McKenna 2015-01-19 15:03:04 UTC
Marking as duplicate of 121930 to keep all of these consolidated.

*** This issue has been marked as a duplicate of issue 121930 ***