Issue 126097 - Spell check for American English has failed entirely.
Summary: Spell check for American English has failed entirely.
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-11 02:29 UTC by LLK
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample document Spell checker and other bugs I haven't figured out yet. (8.97 KB, application/octet-stream)
2015-02-11 02:29 UTC, LLK
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description LLK 2015-02-11 02:29:26 UTC
Created attachment 84497 [details]
Sample document Spell checker and other bugs I haven't figured out yet.

Spell check for American English has failed completely. The checker does not recognize any words and will not save them.  My documents are all highlighted in red.  Home work is due, Please Help!
Comment 1 Keith N. McKenna 2015-02-11 04:49:53 UTC
Spell check not working
This is usually caused by corruption in the User Profile and can be fixed by resetting the Profile. For details on doing this see the following tutorial in the User Forum: Reset your user profile: https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426#p58403

Regards
Keith

*** This issue has been marked as a duplicate of issue 121930 ***