Issue 126153 - the spellcheck states that everything I type is wrong
Summary: the spellcheck states that everything I type is wrong
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: help (show other issues)
Version: 4.1.1
Hardware: Other All
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-05 01:25 UTC by Qadeer
Modified: 2017-05-20 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Qadeer 2015-03-05 01:25:49 UTC
this problem started fairly recently, While i am using open office the spellcheck underlines everything i type with a red line suggesting it is wrong. For example if i type my dad and i walked to the park, the spellcheck recognizes that the whole sentences is wrong.
Comment 1 oooforum (fr) 2015-03-05 08:43:55 UTC
A very large proportion of spellcheck problems in OpenOffice are cured by
deleting or renaming the User Profile.
Details about it are given in:
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

If this does not work, please bring your problem to the support Forum first.
Comment 2 orcmid 2015-03-05 18:08:30 UTC
(In reply to oooforum from comment #1)
> A very large proportion of spellcheck problems in OpenOffice are cured by
> deleting or renaming the User Profile.
> Details about it are given in:
> https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
> 
> If this does not work, please bring your problem to the support Forum first.

I don't understand how this is not an issue. There is clearly some sort of defect that has these occur and be reported repeatedly.  

The other problem of course, is talking about "support" forums and lists when we don't have what users expect to find in that category.  

It seems to me that WONTFIX is the correct resolution.  But do we really mean for it to stay that way?
Comment 3 oooforum (fr) 2015-03-06 10:34:05 UTC
(In reply to orcmid from comment #2)
> It seems to me that WONTFIX is the correct resolution.  But do we really
> mean for it to stay that way?
Well, Rob has opened a meta issue to track these problems.

*** This issue has been marked as a duplicate of issue 121930 ***