Issue 126182 - DB Failure on Legacy Java SE 6 Runtime
Summary: DB Failure on Legacy Java SE 6 Runtime
Status: CLOSED DUPLICATE of issue 126130
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 4.1.1
Hardware: Mac OS X 10.10
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-16 19:14 UTC by jake.nadler
Modified: 2017-05-20 09:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jake.nadler 2015-03-16 19:14:29 UTC
I am running OpenOffice on a MacBook Air with the above versions of software and using Java 8 Update 40 Build 1.80-40-b26.  When I try to open a new or existing database, I get the following screen:

To open “soffice” you need to install the legacy Java SE 6 runtime.
Click “More Info…” to visit the legacy Java SE 6 download website.

When I click on More Info, I get the following screen:

Java for OS X 2014-001

Download

Java for OS X 2014-001 includes installation improvements, and supersedes all previous versions of Java for OS X. This package installs the same version of Java 6 included in Java for OS X 2013-005.

Please quit any Java applications before installing this update.

See http://support.apple.com/kb/HT6133  for more details about this update.

See http://support.apple.com/kb/HT1222 for information about the security content of this update.

Keep your software up to date. If you need Java, download the latest version of Java for OS X directly from Oracle https://www.java.com

Post Date: May 29, 2014

File Size: 63.98 MB

After reading the support notes, verifying from Oracle that my version of Java is the most current, and attempting to open a database, the same failure occurs, and the app closes automatically.

Please help.

Dedicated OpenOffice User, Jake
Comment 1 oooforum (fr) 2015-03-17 08:01:40 UTC
Already reported

*** This issue has been marked as a duplicate of issue 126130 ***