Issue 126204 - Ability to anchor math formula as a character
Summary: Ability to anchor math formula as a character
Status: CLOSED DUPLICATE of issue 52242
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 4.1.1
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-25 11:02 UTC by Laurent
Modified: 2017-05-20 10:06 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample file showing the problem (28.20 KB, application/vnd.oasis.opendocument.presentation)
2015-03-25 11:02 UTC, Laurent
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Laurent 2015-03-25 11:02:34 UTC
Created attachment 84618 [details]
Sample file showing the problem

Math formulae inserted into Impress are anchored to the page. It results that 
- line spacing is inaesthetic
- need to type many spaces to leave the place for a formula
- formulae positions are not updated when surrounding text is modified
Comment 1 oooforum (fr) 2015-03-25 14:23:36 UTC
Already reported: Math formula can not be embedded as regular text

*** This issue has been marked as a duplicate of issue 52242 ***