Issue 126344 - Hand made (validated) xlsx displayed blank
Summary: Hand made (validated) xlsx displayed blank
Status: CONFIRMED
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 4.1.2
Hardware: PC All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: Dolores Zurdo
URL:
Keywords:
: 126644 (view as issue list)
Depends on:
Blocks:
 
Reported: 2015-05-29 08:12 UTC by raffaele
Modified: 2015-11-12 16:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample file generated (3.14 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-29 08:12 UTC, raffaele
no flags Details
Image of the file open with oppenoffice (162.14 KB, image/png)
2015-11-12 16:09 UTC, Dolores Zurdo
no flags Details
Image of the file open with excel (in a virtual machine) (151.07 KB, image/png)
2015-11-12 16:10 UTC, Dolores Zurdo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description raffaele 2015-05-29 08:12:36 UTC
Created attachment 84765 [details]
Sample file generated

This XLSX file, hand generated and validated by Open XML SDK 2.5 Productivity Tool, opens in OpenOffice 4.1.1 but it is displayed as an empty sheet.

Opening the same file in other programs (i.e. Microsoft Excel, LibreOffice) correctly displays data.

No errors or warnings are displayed.
Comment 1 oooforum (fr) 2015-11-12 08:26:28 UTC
*** Issue 126644 has been marked as a duplicate of this issue. ***
Comment 2 Dolores Zurdo 2015-11-12 16:09:17 UTC
Created attachment 85127 [details]
Image of the file open with oppenoffice
Comment 3 Dolores Zurdo 2015-11-12 16:10:01 UTC
Created attachment 85128 [details]
Image of the file open with excel (in a virtual machine)
Comment 4 Dolores Zurdo 2015-11-12 16:11:53 UTC
I have checked the error:

I open the file in OpenOffice 4.1.2. con Ubuntu 14.04 LTS 64 bits and i can not see any data. I attached figure: Testing_Issue 126344_Openoffice.png

I have opened the same file with a Virtual Machine (Win 7) Operating System Windows 7 (32-bit). Microsoft Office Profesional Plus 2010 (32 bits). See figure: Testing_Issue 126344_Openoffice.pn