Issue 126347 - Spellcheck does not work
Summary: Spellcheck does not work
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.1
Hardware: PC Windows 7
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-29 21:08 UTC by Vincent Del Signore
Modified: 2017-05-20 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Vincent Del Signore 2015-05-29 21:08:46 UTC
I created a new document and wrote five pages.  I do Edit - Select All and hit the Spellcheck button and it quickly returns 'The spellcheck is complete' and finds no errors, yet I intentionally added some.

I saw posts that said a language has to be set, so I set the language to ENGLISH (USA) and retried.  No good.  So I toggled "Tools - Options - Writing Aids - Hunspell Spellchecker", but that didn't fix it.

I cannot get Spellcheck to work.  I would upgrade to a later version if there is a specific fix for this, but I don't see one listed.

There are MANY complaints about spellcheck not working in this.  Can this please be addressed?  Thank you in advance!
Comment 1 Keith N. McKenna 2015-05-29 22:17:14 UTC
The usual starting point for spellchecker problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***