Issue 126370 - Picutre height is (over-)limited, if anchored as character
Summary: Picutre height is (over-)limited, if anchored as character
Status: CLOSED DUPLICATE of issue 22900
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: All All
: P5 (lowest) Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-15 10:37 UTC by burninleo
Modified: 2017-05-20 10:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description burninleo 2015-06-15 10:37:52 UTC
If anchoring an image as character, the height is limited to a value significantly smaller than the page height minus headers/footers.

Example: The picture has the original size 14.37cm x 25.35cm. It is resized to width 11.50cm and would have the height 20.29cm if anchored on the page. If anchoring is changed to "as character", the height is limited to 14.94cm.

This limit is active for the dialog and mouse resizing as well. It is independent of the margins of the paragraph where the image is placed (there is no text in the paragraph). The available height on the page would be 16.60cm (without the space already occupied by heading line and footer).


This defect was already reported for version 1.x (issue https://bz.apache.org/ooo/show_bug.cgi?id=22900), but is still unsolved in 4.x. A possible workaround (but not always an option) is to anchor the picture to the paragraph.
Comment 1 mroe 2015-06-15 13:28:32 UTC
A better workaround: anchor the picture *To Character* (or anything else), resize it and reanchor it *As Character*.

*** This issue has been marked as a duplicate of issue 22900 ***