Issue 126441 - [RFE]: Insert-Function shows 'Last used', and when clicked actually shows last used as default
Summary: [RFE]: Insert-Function shows 'Last used', and when clicked actually shows las...
Status: CLOSED DUPLICATE of issue 5928
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 4.1.1
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-03 08:28 UTC by udippel
Modified: 2017-05-20 09:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description udippel 2015-08-03 08:28:35 UTC
When I repeatedly use Function XYZ, it is stored. 
But when I want to use it again, 'Last used' is not visible, one has to scroll up. And clicking it does not by default show the last used one, but in alphabetical order. When I have to use AVERAGE this is okay. But when I have used TRANSPOSE 20 times, I still have to 

1. scroll up
2. click 'Last used'
3. scroll down
4. click transposed.

With the real estate available on modern machines, it would even be better to show the last functions used beside the drop-down list for a single click on the last function used.
Comment 1 oooforum (fr) 2015-08-05 15:48:51 UTC
Already reported

*** This issue has been marked as a duplicate of issue 5928 ***