Issue 126444 - 1 in 600 fails to copy
Summary: 1 in 600 fails to copy
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 4.1.1
Hardware: PC Windows 7
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2015-08-03 16:31 UTC by alexnai
Modified: 2015-08-03 16:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

data from TV series "Survivor", very little calculation but large file (315.00 KB, application/x-ole-storage)
2015-08-03 16:31 UTC, alexnai
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description alexnai 2015-08-03 16:31:11 UTC
Created attachment 84852 [details]
data from TV series "Survivor", very little calculation but large file

This probelm is degrading from minor to more serious as I speak to you.
Copying information from a 600 line spreadsheet to another 600 line spreadsheet.
Yesterday evening, copying from line 611 in 1 SS to line 553 in a new SS, copy failed 
"='file:///C:/Users/sequoia/Survivor/s0_statistics/s0_Tribal Councils.ods'#$Voting.C611"

The previous 550 identical copies worked for cells 7 to 609 and for cells 612 to 630. Tried copying formula from other cells & adjusting cell number for correct source cell. Nothing worked. 
This morning a) cell b553 still does not contain C611 & cell A553 no longer contains A611.
b) Cells at beginning of new SS (cells 7 to 285) no longer contain copies of their data. 
I assume this has something to do with file sizes, too big files, etc. 
But really could not believe it yesterday when 1 cell in 600 failed to copy while cells on either side were successful.
This is copying from one large spreadsheet into blank cells in another existing large spreadsheet, will try it into a new spreadsheet & advise.
2nd spreadsheet is in Excel format, read that errors have occured with these files. Issue IDs: 106202, 116439, 100849

Aah! Suddenly, after closing file (so I could attach it to this report) & just now re-opening it, it all copied successfully when I clicked on the update external links box! Did not yesterday! So this is obviously a large file or similar problem. I will try the empty file test I proposed above.